Megaoldies.net
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
07 Juillet 2022 à 17:36:23

Connexion avec identifiant, mot de passe et durée de la session
Rechercher:     avancée
Nouveau forum SMF installé !
130702 Messages dans 3652 Fils de discussion par 25384 Membres
Dernier membre: ErmaSambel
* Accueil Aide Rechercher Identifiez-vous Inscrivez-vous
+  Megaoldies.net
|-+  Discussions
| |-+  Bidouilles
| | |-+  Cartouche SMK bugg?
« sujet précédent | | sujet suivant »
Pages: [1] Imprimer
Auteur Fil de discussion: Cartouche SMK bugg?  (Lu 2879 fois)
Ketroki
Real members
Membre Complet
*****
Messages: 102



Voir le profil WWW
« le: 26 Juillet 2010 à 16:49:36 »

Voilà que le SMK que j'ai reçu aujourd'hui ne veut pas fonctionner correctement.
Les menus tout est parfait mais quand j'arrive à l'écran de course voilà ce que ça fait.



C'est comme si les décors ne se déplaçait pas assez vite.
J'ai nettoyé les connecteurs de la cartouche,sans succès.
Je précise que c'est le seul jeu qui fait ça.
Y-a-t-il quelque chose à faire ou c'est irréversible?
Journalisée

L@P-=-InOoX [is] B@cK...
And he flood faster than his keyboard...
Vyse
Real members
Membre Héroïque
*****
Messages: 1195



Voir le profil
« Répondre #1 le: 26 Juillet 2010 à 20:08:09 »

Même si tu as déjà nettoyé les connecteurs, essaie de le refaire en insistant plusieurs fois. Ce type de bug est caractéristique de mauvais contact, voire de contacts simplement usés. Regarde les "pattes" de la cartouche, si elles sont biens rayées et usées, ça peut venir de là...
Journalisée
Ketroki
Real members
Membre Complet
*****
Messages: 102



Voir le profil WWW
« Répondre #2 le: 26 Juillet 2010 à 20:13:17 »

J'ai nettoyé à trois reprise,j'essaye encore même si plus aucune trace?

Et on m'a conseillé de créer une petite ouverture en séparant légèrement les 2 coques de la cartouche pour souffler ou utiliser une bombe à air pour retirer d'éventuelles poussière à l'intérieur,c'est possible?
Journalisée

L@P-=-InOoX [is] B@cK...
And he flood faster than his keyboard...
Vyse
Real members
Membre Héroïque
*****
Messages: 1195



Voir le profil
« Répondre #3 le: 26 Juillet 2010 à 20:21:00 »

J'ai jamais vu de cartouche ne pas fonctionner à cause de poussière à l'intérieur même du boîtier? Ton cas me rappelle un Sengoku 3 MVS qui faisait pareil, des bugs d'affichage et ne marchait que 1 fois sur 10. Ben c'était surement ce que l'on appelle un bootleg (copie) donc mauvaise qualité. Tu es sur de l'"originalité" de ta cartouches?
Journalisée
Ketroki
Real members
Membre Complet
*****
Messages: 102



Voir le profil WWW
« Répondre #4 le: 26 Juillet 2010 à 20:53:20 »

A vrai dire j'en sais rien à quoi on peut voire l'originalité sans la boite ni le manuel?
Journalisée

L@P-=-InOoX [is] B@cK...
And he flood faster than his keyboard...
Vyse
Real members
Membre Héroïque
*****
Messages: 1195



Voir le profil
« Répondre #5 le: 26 Juillet 2010 à 21:15:17 »

Essaie de la comparer aux autres que tu as, mais à mon avis, c'est un problème au niveau des contacts. Une cartouche, soit ça marche, soit pas...
Journalisée
modelisme113
Real members
Membre Junior
*****
Messages: 62


Voir le profil
« Répondre #6 le: 30 Septembre 2010 à 10:29:45 »

J'ai rencontré se type de bug sur mes cartouches game boy apres un passage a l'aeroport...quand elles sont passé sur le tapis Rayon X...ben sur 10 cartouche une seul fonctionnait correctement !!!!
Journalisée
Pages: [1] Imprimer 
« sujet précédent | | sujet suivant »
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1.18 | SMF © 2006-2008, Simple Machines XHTML 1.0 Transitionnel valide ! CSS valide !